Remove automation of imported midi

Anybody knows how to remove automation of imported midi . Erasing, muting or “Remove all automation of track” not work. Any ideas?

What automation are you talking about? List Editor may be an option as well as the options in the Import MIDI dialog box.

it is a volume automation from ACID PRO 7. Looks like “read only”. Working after mute on :unamused:
http://imageshack.us/photo/my-images/713/readonlymidiautomation.jpg/

Judging by your screenshot, the actual controller data is recorded inside the MIDI Part, rather than directly on to an automation lane.
As Nate suggested, you could edit it either in the MIDI Part’s List Editor window, or (maybe more simply) in the Key Editor, with the correct CC# Lane showing (presumably, CC#7?)

If you use the List Editor you can filter out notes and other data and only have CC data visible.

CC#7 in the Key Editor… Thanks for all. Problem solved ( after 2 hard days )

Im gonna have a stab here, and say : “check your preference settings concerning midi Import of automation data and what exactly it does / changes …on importing a midi part”. :smiley: " Midi / Automation lane.