Remove empty bars at end of session?

Is there a way to remove the extra empty bars at the end of a session? I’ve attached a picture wherein I have over 3000 empty bars at the end of my project, and it makes scrolling a bit of a pain in the ass sometimes.
barz.PNG

In Project/Project-Setup you can set the length of the project - although you have to set it in time and not bars. If all your projects are like this, you might need to adjust this in your template (use a value a bit larger than your typically largest projects). Lastly the Key Command Shift-F is your friend in that it will zoom to the actual used portion of your project.

Hi There

I think what you need is the Project setup, can’t remember where it is, might even be in the Project menu next to edit (not at my machine atm). There you specify the length of the project, and voila!!

Best Regards

Dave

Thanks guys!

Shift + S opens the Project Settings, by default.