Remove Group Channel

I use Cubase 11. How do I delete a group channel? In the past I have been able to delete them by going to the project window at the bottom. However, even though there is a group channel folder, it is empty. I am using several group channels in my current project now.

Hi,

You can delete the Group the very same way as an Audio.

The Group folder could be empty, because you place your Groups out of the folder, same as other tracks. Make sure, the Groups are not filtered out in the Project Window.

Thanks for your response. I don’t I understand how to make sure the groups are not filtered out.

Hi,

Double-check the Visibility tab in the Inspector and the Visibility Agents, please.

As you can see from the attached screenshots I have 12 group tracks. However none of them show up in the Visibility Agents.


Hi,

As I said, the Groups could be out of the Groups folder.

Could you try in Cubase Safe Start Mode [Disable Preferences], please?

In the MixConsole toggle Automation Write on & off (you’ll also want to turn Read off too). This should force it show up in the Project Window because it needs a place for the automation data.

Hi,

This trick works for the Input Channels, which don’t have the track representation in the Project window at the first place. But the Groups have the track representation by default.

Thanks. What do I do after that?

Hi,

Does it work in the Cubase Safe Start Mode, when you disable the preference?

What about the track type filter? Is it off for groups and/or FX?

Hi,

No, they are not. We would see the orange icon on the screenshot posted above.

Yeah right… didn’t remember that…

I tried that and I still can’t see the group channels.

Hi,

Can you just click to the Visibility Inspector, to put it in focus and scroll down in the list?