Remove this bug. Please!

Why in case of a choice, an audio file in the working Cubase 10 window, the line “Edit in Wavelab” in the Audio menu, remains not activated.
To cause audio editing from Cubase 10, now it is possible only in case of Wavelab launched in the background. That is in fact Wavelab shall be always launched along with Cubase now. But it is a nonsense! Remove this bug. Please!

It works ok on my system.
im still on wavelab 9.

Can you post more info about your software versions and setup.

Windows 10 64bit, Cubase Pro 9.5.41, 10.0.5, Wavelab 9.5.35
HW:Asus Prime Z270-A? i7-7700K, 32gb ram, nVidia 1050Ti
Sound: RME UCX
Dsp: UAD-2 Quad PCI-E
DC: Steinberg CC121

Thx, im going to alter my win registry and see if I can force the same behavour.

Before upgrade installation everything worked as appropriate. However, I didn’t check it after the last updates: 9.5.40, and 9.5.41.
On 9.5.35, everything was OK! Now I can’t understand in what the reason as on 9.5.41, occurs most too.

I think it is likely a fault in the registry.
Since it works when both programs are running and not when wavelab is closed.

Have you updated windows as well?

Yes, there are last updates and Windows and video cards and RME!

Error in the register! Whether it means what I should reinstall, Wavelab or Cubase?

I can manage to block access from registry or change adresses so I get same behavour. There are some options to screw it up.
But im using wavelab 9. So it can still be something with your W9.5.35 and C10.0.5 combo that is causing this.

Try a repair install of wavelab and see if rewriting/updating the registry will make it visible for cubase.
Next would be to do the same for Cubase.
And finaly try and dump your preferences and see if that will do the trick.

If this dosent work. There is also the option of uninstalling and cleaning out the registry. to make it all a fresh install. But I dont think you will have to take it that far.

Many thanks for an involvement! Everything was solved reinstallation of Wavelab. Probably the problem was really in the register.
Once again, thanks!

Happy to help! :slight_smile: