Removing auto-generated vst tracks for imported MIDI

Whenever I import MIDI in cubase, it auto generates those tracks:

Problem is - no matter what I tried to do - I can’t get rid of them. The option to remove them on the “Right click” menu just don’t exist.
Even if I assign the MIDI track to a different VST (Thus making the other dispensable), it won’t let me delete them.
How do I do that?

Please refer to: Import Options for MIDI Files