Removing Space Between Flows in Dorico 4


I have come across a few older posts concerning this issue. What I am trying to do is have two pickups but was unable to solve that problem. I thought it would be easier to create a new flow and add the first pickup. The new issue is the space between flows. What is the specific process for removing the added time between flows?

Thank you,


Library > Playback Options > Timing > Flows: Gap between Flows during playback

Hi Craig,

Thank you for your quick response. I do not have the Playback Options as a choice for some reason. I added a screenshot to this message.


Screenshot 2022-10-20 140345

If you’re using Elements, then that isn’t available. If you can post your Project, someone with Pro can set it for you.

Alright, thank you for your reply.


1 Like