"Rename objects" menu entry is missing in Spanish version of Nuendo 12

As the title says, for some reason the “Rename objects” (“Renombrar objetos” in Spanish) option is missing from the Edit menu in the Spanish version of Nuendo 12, where it has been replaced by a “=” symbol. Nuendo 10.3 didn’t show this problem. Please see the attached screenshot:

I changed Nuendo to Spanish and it is the same. This entry has probably been forgotten in the language file. :astonished:

1 Like

Thanks for confirming!

Does anybody know if we can edit the language file ourselves? I guess that would be an easier and quicker solution than waiting for an update.

I know programs, there is just a simple text file.
I had already taken a quick look at the Nuendo folders yesterday to see if there was anything there. But right off the bat I didn’t find anything that looked like a language file.

The menu is available in German. However, it can no longer process characters such as ä ö ü ’ … As soon as this character appears, the import stops.
Worked in all versions before.

I’ve passed this onto the localisation team.


Thanks a lot for the great support as usual, Ben.

I’ve just found another menu with a wrong entry (again, Spanish language). If you right-click over any file in the Pool, there is an entry there strangely named “Edición - =” (fourth one starting from the bottom):

I have renamed a few events now and have no problem with “ä” or “ü”.

Did you enter the text by hand (which works) or imported it via a text file - the text file (Windows Notepad) doesn’t work with ä ö ü. Also “copy and paste” via Windows Notepad does not work.
Support has already requested a sample project and a text file from us.

Maybe it works in another language or on the Mac

We also use German for the GUI here. :grinning:
As the question was about the menu item “Objekte umbenennen”, I only tested that.
But I should have read better, because “import” of course implies the use of a text file. :wink:

But I’ve now tested “Events aus Liste umbenennen”: I can copy & paste names with “ä” or “ü” into the list field. The import via text file, however, does not work. :disappointed:

Just a friendly reminder that this has still not been fixed in Nuendo 12.0.52.

Just updated to 12.0.60 and sadly this bug is not fixed yet.

I just got an email from support.
The problem is known, a solution is being worked on.

It also doesn’t work if you copy and paste multi-line texts.

Nice to know, thanks for the heads up!