Renaming tracks won't work sometimes.

I’ve noticed I can’t click on a track and rename it. I haven’t explored deeply, but I believe I should be able to do this. :laughing:

Double-click. :wink:

that only works when you start Cubase. Once started, double clicking does not work. (this is a bug).

Ah. You wrote “click,” and didn’t mention anything about the start-up behaviour.

That’s annoying as heck! I haven’t seen that one yet… And I’ve seen a lot.

Does it work the same on the MixConsole?

Double clicking works fine for me both in the Track list and the Mixer.

What are are you distinguishing between when you say “when you start Cubase” and “Once started”? Obviously Cubase as an application needs to started in order to do anything with it. If by start you mean during playback, double-clicking works there also. Perhaps you can give a more complete description of the circumstances under which you can’t change a Track Name.

I am having the same trouble, Double Click not working. Works fine in other apps outside of CB8 (So its not the mouse driver)
This is a weird bug as it is not consistant and seems project related rather than CB related. jokerone try the following it worked for me.
While you have the project without double clicks loaded go to the File New and load a new project (without closing the old one). Make a midi track and draw a midi part. Now Double Click and it should open (at least it did with mine) Now close the project without saving and CB should automaticaly Active the previous project. Now try to Double click.
This solved the problem for me, but seems a quirky workaround. :confused:

Update - Still having problems :question:

Behaviour confirmed :exclamation:

I assume, if there are many tracks (I had more than 50), there is some latency.
Was used to doubleclick many times to enter the re-naming of the tracks…finally.
If I use a new Project, just few tracks - no wait for the response :unamused:


I’m also encountering this issue; is there any solution, yet? I also find two additional problems that seem possibly related:

  1. I can’t double-click on midi tracks in the sequencer window to open the piano roll editor. I have to select the midi track, then press enter. This inevitably happens to a project that, at first, behaved normally in this regard.

  2. When moving a midi note in the piano roll up or down by pressing the arrows on the keyboard, sometimes a NEW midi note will spontaneously be inserted; this is a relatively infrequent occurrence, but happens enough to drive me up the wall. I know it is not just revealing a midi note that was hidden below because the new note gets highlighted, and the one I did have highlighted and was attempting to move becomes deselected; also, the new note is typically in an offset position and of a different size. Very bizarre!

I have already tried: trashing my preferences folder, running a safe mode load of Cubase, and completely uninstalling then reinstalling Cubase.

Any potential fixes are appreciated. Anyone know whether Cubase 8 fixes this problem?

Do you have N.I replika installed?

Yes if you have Replika as an insert in your project it will disable double-clicking

Ah! You guys saved the day. Thank you! I’d never have thought all that mayhem could be caused by a delay plugin. I updated Replika and all is well now.