Render in Place and Kontakt?

HI All , I am new to Cubase, I wonder if anyone knows why I am getting some clipped audio results when using render in place and Kontakt ? , it’s not all the time seems random


Do you actually hear the clipping when playing back the rendered file ? If not, maybe the waveform zooming (top right of the arrange area) setting is involved…

C12_WaveformZooming

no the files in clipped . its not the waveform zoom , if you open the image you will see missing midi triggers . and it not just one Kontakt patch is lots of them

OK. Could you post a screenshot of your Render settings window when this is occuring ? I usually use the “Dry” option for the Render processing setting.

Maybe something like a plug-in in the signal path makes the clipping occurs, if you use Kontakt with several different audio busses (I guess that it’s possible - it is with Emulator X3 or even Halion SE).

there are no plugs inserted, its in an empty session .

is there a buffer setting for Cubase ? I can only find the UAD one in Studio set up ?

Not that I know of : I always set this in my RME Fireface USB settings.

If the audio buffer size was involved, you wouldn’t get clippings, but rather glitches and audio drop outs.

ok thats the same then, I am running Mac M1 and also Kontakt 7 . gonna try K6

Keep us informed… :slightly_smiling_face:

so tried Rosetta , and Kontakt 6 still getting this 100% in a fresh Project know 3rd Party Plugin (Other than Kontak)

it could be the sound lib… I guess but it play the midi back fine

also set Cubase to internal Mac IO incase its UAD , still the same

Strange, as the MIDI playback is OK…

I’m out of ideas, at this point. Beside this, if it is related to a specific MacOS issue, I’m unable to help… :neutral_face:

I will come back to this , but for now I also cant find a work around . I will contact the Auddict sample company see if it there Kontakt code ?

If the clipping occurs only with Auddict sample libraries, yes, it’s probably the best thing to do.

Again, keep us informed… :slightly_smiling_face:

I am emailing the sound developer and also NI as I am a Beta tester for NI .

just to say its working fine in Logic

in cubase…

Here, I have absolutely no issues using Cubase Render in place command, no matter the VSTi involved. :thinking:

But yes, comparing the two, it’s obvious that there is a serious problem, here. I’m truely out of idea about what could misbehave…

1 Like

even more odd, Export mixed down works fine±! I am gonna ask Cubase support

yes, you hear it same as it looks

Indeed, it deserves support ticket at Steinberg also…