Render in Place bei Multi-Timbral Instrumenten

Hallo,
Beim Einfrieren von Spuren soll lt. HB ja Audiodateien erstellt werden.
So wie ich das inzwischen ermittelt habe, werden diese Audiodateien aber nur im Hintergrund erzeugt und eine Weiterbearbeitung dieser Audiodateien ist daher nicht möglich.

Also habe ich mich für das Rendern in Place entschlossen.
Leider komme ich da bei Multi-Timbralen Instrumenten (z.B. Kontakt von NI, Battery von NI, oder Miroslav Philharmonik, halion etc) auch zu keinem vernünftige Ergebnis.

Wenn ich z.B. 8 Instrumente geladen habe, will aber nur ein Instrument rendern, werden von Cubase gleich mal 8 Audiodateien erstellt. In einer befindet sich dann auch das Instrument, alle anderen sind leer.

Wählt man alle Spuren aus, werden in dem Fall 64 Audiodateien erstellt. (Bei 20 Spuren, sind das dann u.U. 400!! Audiospuren)

Ich habe da schon alle möglichen Einstellungen im Render in Place Menü ausprobiert .
Es hat sich nichts geändert.
Mute ich eine Spur, oder stelle ich eine Spur auf Solo wird das Rendern verweigert. D.h. das Menü geht gar nicht erst auf.

Im Handbuch ist diesbezüglich nichts zu finden.

Gibt es da eine Lösung?
Wenn man die Spuren einfrieren könnte und es wird auch eine sichtbare Audiodatei erzeugt, wäre das auch sehr nützlich.

viele Grüße
Gerd

Lösung hab ich momentan nicht, kann das Problem aber so bestätigen (aufgefallen beim Rendern von Spuren des GASE).

ja da bedarf es noch opitmierungen. seh ich auch so

wo nicht.
Ich wundere mich wieder nur.
Profis müssten das doch ständig machen. Das war doch ein lang gehegter Wunsch der Profiliga. Und Freezen funktioniert ja auch nicht vernünftig.
Wie machen das Profis? Oder sind die schon so abgestumpft, dass die das nicht mehr juckt?

Gruß
Gerd

Wie heißt das so schön, man gewöhnt sich an alles :laughing: Glaub viele passen Ihren Workflow den Gegebenheiten an. Was bleibt einem auch anderes übrig. Wenns ums Geld verdienen geht hat man keine Zeit sich wegen solchen Sachen von der Arbeit abhalten zu lassen.

Tja, schau mal hier rein, vielleicht hilft dir das ein wenig. Mir ging es bei Kontakt 5 so, dass ich ein Problem mit RIP hatte. Wollte nur eine Spur geRIPt haben, bekamm aber immer alle Instrumente aus Kontakt 5 rausgerendert. Vielleicht kanns dir weiterhelfen.

http://www.steinberg.net/forums/viewtopic.php?f=234&t=83806



Grüß Gott
Ischhh :mrgreen:

das ist ganz einfach. profis brauchen kein rip.

Danke atarifalcon. Du hast mir den Tag gerettet.

Ärgerlich. In der Suchfunktion hätte ich das mit etwas Geduld auch finden können.
Trotzdem wäre eine ordentliche Beschreibung im HB sinnvoll gewesen.
Aber glücklicherweise bin ich nicht der einzige Dumme, da haben ja noch mehr geschrieben.

Gruß
Gerd

Das ist wohl so.
Ich wollte das mal austesten, weil bei mir die Automation bei Miroslav Philharmoniker nicht korrekt funktioniert.
Da wollte ich alles Rendern und die Spuren dann deaktivieren.
Evtl verursacht diese Software auch noch die anderen Probleme.
Man weiß es ja nicht.

Gruß
Gerd

Naja, genau genommen hat der gute tsching dir den Tag gerettet. Ich bin damals auch fast verrückt geworden. Aber, wie ich feststellen konnte war ich nicht der einzigste der am Rande des Wahnsinns lebte. Tja, wie schrobte doch der gute tsching über dieses “Problem” und die Lösung: Muss man wissen. Da muss auch erst mal drauf kommen. Na auf jeden Fall wuppts bei dir ja jetzt (scheinbar) auch. Gut so.

Gott zum Gruße
Ischhh :mrgreen: