Render in place CB 12 behaviour change?

When I installed C12 I was glad they fixed the bug in C11 that was showing the edit and mixer history always from the beginning. When you made zillion of moves in the session and you want to check something in the history you don’t wanna see what you did at the beginnig of the sessesion but a couple of minutes ago. In C10.5 and previous versions the history is shown from the end. I wrote about that on this forum and they said they are aware of this bug but in the C11 it wasn’t fixed. I hope we won’t wait for fixing the render in place bug until C13. Actually, this bug in my workflow is absolutely critical. I can’t use C12 until it’s fixed.

I also have the exact problem with Windows 11/AMD 5950x/Cubase 12x

Hi,

Would you be willing to share the project (you can delete all other tracks), please? You can also send the link via PM.

I’ve just sent you a project and the video of the problem.

12.0.20 fixed it for me!!!

THANK YOU MARTIN + CUBASE TEAM :slight_smile:

1 Like

Yessss!!! It works!!! I sent the projects with the problem to Martin.Jirsak lately. I don’t know if it’s his intervention or not, but it’s fixed. God job Martin & Steinberg!!!

1 Like

12.0.20 didn’t fix my render in place issue (Mac Catalina, CB12 Pro). I was able to render one event on one track, and it was fine. I went to do another event (can’t remember if it was same or adjacent track) and got no signal in that audio file. Tried restarting CB, tried another project, same results for both. Will reboot computer and try again and report back, but this seems kind of silly.

1 Like