Render in place / Cubase 11 / NOT WORKING AS EXPECTED

When using the range selection tool for selecting an event from a MIDI track to render in place, it is rendering the whole audio tracks and MIDI tracks of the project.

Hi,

It works as specified then.

I’m not sure if it does, usually in C9.5 when I select an event/section of an audio track and a midi track, it renders that section of that audio track and that midi track. In the case of C11, (in my case), yes, C11 respects the section but it does not respect my choice of two tracks, and it renders all the tracks that exist in the project and in that section. Also, when I have an active hardware insert in one of the tracks, and I want to render in place in C11, it creates blank files.

None of this happens to me in 9.5.

This is really starting to get annoying… I don’t know if it’s some incompatibility with my system or if the AMD CPU is the cause.

Im experiencing several issues that others aren’t… Check:

Windows 10, 10.0, version: 1903, build: 18363.1198 (x64)

Moderboard: ASUS PRIME B450M-A

CPU: AMD Ryzen 5, 2400G, Radeon RX Vega Graphics 11 (AMD Graphics are Disabled)

Enabled Graphic Card: EVGA NVIDIA GeForce GTX 570

RAM: DDR4 Kingston Fury 16317 MB total

Logical processors: 8
Processor groups: 1

Hi,

sorry, I don’t see the Render inPlace issue on the video. Am I missing something?

I have just tried in Cubase 11. If I do Range Selection, only this range has been Render in Placed here on my side.

The video refer to the fact that I been experiencing many issues, I did not add it the render in place issue, because it happens randomly, and when I made the video I was not able to reproduce the problem, this happens especially in projects made in C9.5 that are launched in C11, but as soon as it starts to happen I will try to capture in video to upload another video about it.

However, I know you are a very experienced in Cubase, I would like to know if you have been able to reproduce the rest of the problems presented in my video?

Hi,

Hi,

I don’t want to hijack this thread by other topics… But to answer your questions:

  1. Some users report this here on the forum. From my point of view, this seems to be permissions issue. I have tried many times already, but can’t reproduce it here on my side.

  2. This is subject of this thread, right? I can’t reproduce it here, it works as expected to me.

  3. This is known and already reported issue. It depends on the MIDI Note length. Short notes don’t play the sound (even though the MIDI Message is sent out).

  4. This has been removed by users request since Cubase 10.0. You can still drop it in-between the tracks in the track list though. The Audio Event will be placed at the cursor position.

  5. This is known and already reported issue.

  6. I cannot reproduce this here. Could you try to rescan the folders, please?

1.- It is not, here is happening in AMD and INTEL, two different systems /computers, and with INTEL was fresh windows 10 installation in new drive, and fresh Cubase 11 installation as admin, did you tried to opening long and old projects coming from 9.5 for example? Im sure it is a bug since the problem is repeating and I always install as administrator. I will try to save a short cpr of the problematic project for testing purposes.

2.- Yes

3.- I will make more tests with Intel, since my problem was reflected with AMD.

4.- In my opinion they should not have taken it out completely, they could have added the option to the settings, for me it was quite useful and I think for many . From my perspective, this limitation this missing feature looks like a downgrade instead of upgrade.

5.- Ok thank you.

6.- This was happening to me in the AMD system specified in the video, I decided to go back to Intel and no more problems at this point, so I can’t keep trying with AMD, but it is definitely a problematic brand, since it caused me other inconveniences with MOTU.

Hi,

OK, now we do hijack the thread. :smirk:

No, I haven’t. Other users reported this on Cubase 10.5 projects and even small projects. What I have tested.

I just tested the same problematic project in Cubase 10.5 in my Intel sys and the problem doesn’t exist, however exists in Cubase 11

(I will upload soon a short project having this issue and maybe you or someones can test it… )

Hi,

Sorry, I’m lost… Do you refer to the original issue, please? Therefore it’s really not good to merge multiple issues.

The issue I refer is the last one we was talking about; The No.1 in the video:

"Cubase could not create a recording file"

A) I made certain work in Cubase 9.5, and I open the project all the times and without having the above described issues.

B) I opened the same project in Cubase 11, and I tested in two systems one was my past AMD computer, and recently my Intel computer (with fresh installation of Windows and Cubase) is not admin permissions issue due I installed as admin, and both systems present the same issue with this project and probably more of my projects but I didn’t tested yet).

C) I decided to install Cubase 10.5 today, and the above issue the No.1 in the video, doesn’t exist.

My personal conclusion: BUG. (as I said before, I will upload short project so maybe you and Steinberg can test and confirm).

So here it is a short project in case you wanna test the issue

CUBASE COULD NOT CREATE A RECORDING FILE.cpr (28.7 MB)

Just click on each audio track and the problem will appear, and also… when starting the project it will appear… Please be sure to open this in Cubase 11

Did you was able to test the project?

Hi,

I can reproduce this, with the attached project.

Reported to Steinberg. Thank you.

1 Like

Hi @nordlead26,
Martin passed this on to me. The problem with creating the recording file seems to be an irregular recording file format in the project setup (FLAC combined with 32 bit float, where FLAC is limited to 24 bit INT):


You can fix this by opening the Project Setup and selecting a valid setting.
The reason is that the WAVE 64 format has been removed in Cubase11; when this was your default format in earlier Cubase versions, you run into this error.

1 Like

Thank you for the solution to the issue: “Cubase could not create a recording file”