Render in Place cuts off beginning of the track


Working on Win 7 64bit and Cubase 8.0.20 64bit.
When i render in place several audiotracks at once to dedicated tracks often the beginning of the renderd track is silent for a short time before it fades in to the rendered audio material. This seems to get worse on every aditional track that is been rendered. On the last track it has the longest silence at the beginning. I used 4 Guitar Tracks with Scuffam S-Gear on it. All play the same riff. When i rendered these at once the last track hat around one bar of silence where supposed to be audiocontent.
This gets better, when i undo and repeat it. After several times of repeating this the audio is correctly rendered.

Step by Step

  • create 4 or more Audiotrack.
  • Insert Plugins for Guitaramps (preferably Scuffam S-Gear)
  • Have some Guitar DI Tracks run through these tracks. In the VST Content there are DI Tracks of Guitars.
  • Select all tracks in the track list.
  • open Render in Place menu and chose “Render with channelsettings” and “disable source tracks” after rendering.
    Render everything to its own channel.

If the bugs can be reproduced you will see an increase in Silence on each new rendered track.