Render in Place doesn't create proper stereo files

I’m exporting stems from my Cubase session and sending them to a mix engineer for final mixing. The Render in Place function has been a great time saver since I have many tracks running through group/fx channels.

But, there seems to be an issue with the way Render in Place mixes down the stereo information. It renders a stereo audio channel as a multitrack channel, which is a problem when importing these stems into Pro Tools. Pro Tools will understandably treat these stereo files like multitrack files and break them up into mono splits. Super annoying and wastes time.

In the Cubase Audio Mixdown window there is a Left/Right channel tick box to make sure Cubase exports the track as a proper stereo channel. But there’s no setting like this in the Render In Place window.

Is there a setting somewhere else that can change this annoying behavior? My workaround is to bring all the stems into Cubase and batch export them with the Left/Right setting selected, but it’s such a silly waste of time.

Anyone else have these kinds of problems when migrating projects to Pro Tools? Thx


Unfortunately there is no this kind of settings for Render in Place.

I would recommend you to update to Cubase 11, where you can export stems much better by using the job queue in the Export Audio Mixdown window.

Ok, thanks. Good to know.