Render in place doesn't render Sends

I have a track routed to a group channel and an fx channel and both of them go back together again into a bus channel which goes to master. When I Render in place a sound on the base track with activated Sends, the Sends are not rendered into the newly created audio event. Not even with the option to Render the whole chain up to master with master fx. But if I skip the Send and place the reverb as an Insert, it is rendered without any issue. The manual clearly states the Sends should be rendered as well.

Anyone knows what could be wrong?

Hi @ArchimonDe - I don’t have a solution for you other than maybe try a different plugin and/or double check your routing?!
I recreated your routing and for me it renders as expected. I used REVelation for reverb on FX channel.
What reverb are you using? If I have it I’ll try rendering with that one.

1 Like

Render In Place is different than “Normal Rendering” (Export)

“Render in Place” will not take the sends into account. It only renders the selected events into new files and replaces the clips in the project.

As far as I understand your idea, you should use export and re-import the exported file into the project. Then it takes all your signal flow into account.


Routing. Reverb is on [aux] track.


And the render in place info says clearly it should render send fx as well. I tried different verbs, but still it doesn’t render the send at all.

ok
I was wrong…
but the complete Signal Path setting doesn’t include the send FX, it takes the panning and routing into account
only the Complete Signal Path with Master FX takes the Send-FX as well

have a look in the manual

https://steinberg.help/nuendo/v11/en/cubase_nuendo/topics/rendering_to_audio/rendering_to_audio_render_tracks_r.html

https://steinberg.help/nuendo/v11/en/cubase_nuendo/topics/rendering_to_audio/rendering_to_audio_render_selection_r.html?hl=render%2Cplace

I think it could be a bit confusing…
I have to rethink it every time

No option from there renders the send for me in that situation.

strange… can’t check it at the moment

I tried a complete blank project and tried to do similar routing and it works. I don’t understand why it doesn’t work in the project I’m talking about. This is the routing in the project:


For some very weird reason, if I solo the track, it doesn’t solo the AUX track with it. But if I place the audio even into a different FX Group (2nd from the bottom in the picture), which is routed exactly the same way, and I solo the track, it soloes the AUX just as it should. I checked the routings again in this FX 1 and FX Group 1 and it should work, but it doesn’t…
What’s even weirder is that if I duplicate the whole Folder with FX channels (FX 1-FX 10) and do nothing else and then solo the same (but duplicated) track, it now soloes the AUX correctly. WTF?

Have you tried rendering it and then cutting and pasting your send settings from the first channel to the rendered channel? I know it’s an extra step but I think that should work.

No, I didn’t. The whole point was to render a lot of files with added different reverbs with a tail and then cut them according to how long the tails would be in the waveform. But as I mentioned in previous reply, even though I still don’t know what the issue was, I solved it by just duplicating the tracks and rendering them instead with nothing else changed.

1 Like