Render in place doesn't work with "tapemachine style" selected

I tried the function render in place to render an audio file in Cubase pro 10.5
The result was a track with empty audio parts. I tried many solutions and browsed the forum and read carefully the manual and seen tutorials not beeing able to find the solution
there were different explanations, at the end I have found the real reason in this post
thanks to @lucavarini

Render in place doesn’t work with “tapemachine style” auto monitoring option selected. It makes sense since while the audio playbacks during render in place the monitoring is automatically activated, then the audio is muted and the result is an empty audio file.
If the fact is confirmed by others I think you should write it in the manual, thanks!!!
Or find a solution in order render in place overcomes this setting
Same in Cubase 11?

Hi,

Yes, it’s the same in Cubase 11.

1 Like

Hi thanks,

then I hope they’ll fix it or at least write it in the manual