Render in place error when multiple tracks selected

Whenever I select multiple VST instrument tracks to render in place, only the top selected track renders the parts correctly. The rest of the parts are rendered as silence / no audio. This does not happen when I render the tracks one-by-one. Here’s a screenshot of the result after rendering:
Screenshot 2019-08-14 at 10.47.49.png

I tested this with all kinds of render settings (e.g. Process dry, process channel setting, disable source tracks, different tail sizes, etc.). This re-occurs consistently on my system


How is the routing in the Instrument? Are all of the source track using the same Instrument?

No, it’s all separate instruments, each one on its own instrument track. I just rendered an instrument track with mulitple outputs activated, and it worked just fine. The problem comes when selecting more than one vst instruments track


You select the tracks not the MIDI Parts, right?

Yes, I select the tracks, not the MIDI parts. I use the “Disable source tracks” and “Hide source tracks” option to do it all in one go. Problem is I have to do it track by track

I just came accross this thread as I have the same problem now… Whenever I try to render multiple tracks in place, only the first one has some signal on it. The tracks each use a different VSTi.
Does anyone know a solution for this? (Cb 11, Win 10 )

Quite annoying when trying to render 40 synth tracks at once…

I’ve switched to Nuendo 11 in the mean time - the problem persists. The first selected track renders fine, but all the subsequent tracks render with no signal

I just tried this with “Disable source tracks” and “Hide source tracks” with 4 VSTi different instruments and on 4 different tracks and it worked with no problems at all. Tried it with Render “current settings” aswell and it worked.

I can´t recreate your problems from my side.