Render In Place is greyed out!

I am trying to use render in place to make an audio track from a midi track. When I click Render in Place in Edit, it shows Render and Render (Current Settings as greyed out and I can’t go any further. I would be grateful for ideas how to sort this out.

Make sure you have a track or Part selected, and make sure the track is not muted.

Track is selected and not muted. That is not the problem

part.