Render in Place issue

I have a question to an issue that has been bothering me for some time and I have not found a real solution yet.
Here is the scenario: I am having a VST, in this case Battery4 play the hihat exactly quantized to the grid. I do a render in place command and what I end up is an audio file where the hihat starts about 255 samples late from the grid. (project is 48khz/24 bit).
The same happens if I send the midi out to my TR-8 and record the audio back in. (maybe 15 samples more delay or so) While I understand the latter example, sending midi out and recording back audio, can introduce a delay that Cubase might not interpret correctly, I don’t get while the Render in Place command is so inaccurate and delayed.
Anyone has experienced this? I would be really greatfull if someone could point me in the right direction for a solution.

I am on Win 8.1 Cubase 8.5.15. Rme UCX Audio interface.

Thank You

Piotr
renderinPlace.JPG

i have the same problem.

during offline bounce a lot of midi starts earlier then the audio, it def shifts.

render in place, just spits out garbage anyway so i dont even bother with it anymore.
most of the time i end up having to record the audio into the project. wich is annoying.

never had those issues prior to c8.

Are you using a drum map ?
I have noticed a delay in the monitoring when drum maps are engaged.
Render in place works however fine here, use it dayly without issues.

no not using any drum maps, i just use the standard midi editor for everything.

i `am testing out different things and latency mon gave me graphic card and lan drivers as the
worst performers of the bunch so i started looking into graphic card related problems

started with a bios update …

intel / cpu graphics deleted in bios - check

all mainboard graphic/audio options set to “disabled” in bios - check

in nvidia settings i did this http://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance

also added this registry hack

Windows:
GOTO: Registry Editor.
Navigate to HKEY_CURRENT_USER\SOFTWARE\Steinberg Media Technologies GmbH\Steinberg Cubase 8.5 64bit
Right-click and select New > DWORD (32-bit) Value.
Name it GraphicsAcceleration and ensure its value is set to 0.



after all of this i did a test export with a project that showed that behaviour (shifting timing of tracks during export)
and it seems fine so far, i will test further and report .

Hi, there is also another topic on this recently.

https://www.steinberg.net/forums/viewtopic.php?f=226&t=95540&p=530056#p530056

edited for space.

I did try this Registry Hack, everything was working however i had no better renders either. The RIP results remained the same… start times were still off for different VSTi. While launching Halion Sonic, Cubase crashed. It was a hard reset to get the pc to reboot.

hope this helps… cheers!!!

i did further testings, midi loopbacks, audio recordings/renders ect ect ect.
the problem is def. there.

no change at all, same problems still occour after the things i did and further testings.

i am havinbg the same problem, did you reslove thisissue? how?
i find strange that a loto of thread on this forum never have a happy ending is it beacause people dont come to say how they resolved it?

ty

max