Render in place issues

Hi,
I’m having some serious issues with render in place, which is costing me loads of time.

  1. I can’t render multiple tracks at once. (note: I’m not trying to render multiple tracks into one, but just render a bunch of MIDI tracks into their own separate audio tracks). If I select a bunch of MIDI parts, the first one usually renders properly, but the rest are all just silence.
  2. I have my settings to leave the original track alone (aka not mute), but sometimes after rendering, I get no sound from the track. The events are not muted, the track is not muted, and the track is not disabled. Furthermore, the track is still sending to my reverbs, but I just don’t get any dry signal. If I simply disable and enable the track, it works again, but it’s really annoying.

Any ideas? I have a bad feeling about this because there are already too many threads in the forum about render in place for me to read all of them, that would take a whole week. I’ve read a few but so far I haven’t been able to solve this.

I’m using Cubase 10.5.

I have the same problem here - all of a sudden, and only for the last week or so - some tracks are rendered silent, and it’s random, because as I try again, or choose only one, or many at once, it gives me varying results, sometimes only works after 1-2-3 tries.

This is something I do hundreds of times a day every day for years. Nothing has changed in my setup except updating to 12.0.51.

Cubase 12.0.51 Silicon, MacOS 12.6.

Damn, it’s disappointing to know this is still a problem in Cubase 12.