Render In Place midi data lost

I’m in 8.5, and when I render in place, the midi data bar (the note commands) is still there, but does not play, though it sounds when I strike the notes in the editor. How do I reactivate the midi notes to play again?

Depends on what settings you used to render it.

Either you would need to unmute the event or right click the track and enable it…

You could change the render setting to do nothing to the source track or event if that would suit you better.