Render in Place mono for midi tracks?

Can we not choose whether our midi tracks render in mono or stereo since they included the mono feature in a previous update? Whats the deal with that?

PS - Where is the disable after render option gone to?

Seriously nobody knows? Do steineberg have no staff on these forums at all?

  1. No, there is no mono option…the only change they made in the previous update was to allow “as source” render so mono tracks render as mono. I think VST instruments always have stereo outs so render stereo

  2. Disable after render option is available for track renders but not event renders…think it was always that way?

And no…Steinberg do not wait around the forum for your every query I’m afraid.

Yea turns out the track has to be selected. thanks.

I really hope they add mono/stereo option to render options, then it would be pretty complete imo. The instrument tracks that are stereo sometimes contain drums and stuff that people would rather have as mono… Obviously there are other ways but it would be nice.

1 Like


1 Like

Are u having any automation issues by any chance? I have virgin territories off but one track seems to be only using it that mode. And something is not right…

Give this a try, it works for me:

Create a dummy Mono Output in VST Connections (leave it unconnected)
Route the output of your VST Instrument track to the Dummy Output
Select Render In Place —> Render Settings and choose “Complete Signal Path”
Then Render it…

I just did this with Retrologue, pointed it to a unconnected output named “oXm” and it rendered as a Mono track (see attached pic)

It’s not the most efficient way to do this, but it works.


Please add simple mono/stereo options for rendering audio and midi,ASAP!Please!!!

1 Like

I know you posted this a few years ago. Found it and it works! Thanks!

robertmcc66, Glad it helped!