Render in place multi out instruments

I am relatively new in Cubase so excuse my ignorance.
I have loaded into Vienna ensemble pro (server) 16 midi tracks in one instance and work with them into C10.5.
I need to render 10 of those tracks and use render in place command.
Cubase create 10x16tracks = 160tracks.
Of course only the 10 of them has audio, the other tracks are empty.
This is the way it is or I do something wrong?

This annoys me with Halion too. I’ve never got around it. I have to do an export audio and choose the instrument but it’s slow. Needs a fix.

Is there a reason you’re not using batch export?

Don’t know batch export.
Will check it, thanks

In the Export Audio Mixdown window select “Multiple” at the top left. Then select the tracks you want to export. You’ll want to look under “VST Instruments” and “VST Instrument Channels.”
Check the gear icon next to File Name to make sure your exported files will retain their channel names. And check the setting to import files into project after exporting.
Just a warning, if you have send FX on your tracks then I don’t think batch export will include this sound. Your tracks will be dry, I think. But, you can select your sends under batch export to render them on their own separate tracks.
Good luck

Thanks Falcore123

I can’t export all my tracks for mixing on another DAW
When exporting I get the standard window for stereo mix but can’t see the other window that allows multiple track exporting