Render in Place, No stereo bounce ?

I just installed nuendo 7. And I’m so happy with new feature Render In Place.
But I’m confused with that function. I can’t bounce virtural instruments track to 'Stereo", Even i can’t find any setting for that. It renders only surround.
How can i solve this problem ?
Thank you. :mrgreen:

Hi blackthmith,

unfortunately I was able to reproduce this behaviour. It should be possible for Instruments routed to a 5.1 bus to be rendered in stereo (when using the options “Dry (Transfer Channel Settings)” and “Channel Settings” in the Render Settings dialog). Hopefully this issue will be addressed before the next maintenance update.

As a workaround, for the time being, you can create an extra Stereo bus and route the Instrument’s output to it before rendering it. The resulting track will be in stereo.

All the best

Hi blackthmith,

it actually does work when using either "Dry (Transfer Channel Settings)” or “Channel Settings”. It only renders a 5.1 file if using any of the other two options, which make sence, because you are rendering the comkplete signal path, and that signal path is in 5.1

Hope this helps!


yeah I don’t think this is an issue. When you use channel setting it bounces the channel speaker configuration and if your going through the signal path, then it will render what that signal path is. be it 5.1 etc

… Is the right answer :slight_smile: