Render in Place not working properly

In Cubase Pro 11, when i select a region of an instrument track and hit “render in place” results in several empty new audio tracks (labeled with the wrong track name from the track above the selected one). Only when i choose to render with all channel effects it works as expected.
Can anyone confirm this?

Hi, I’m having problems rendering External Instruments. I can render vst instruments but not external.

Has anyone else had this issue?

So what normally happened was that a window would open and tell me that an external instrument was being used and that rendering would happen in real time. Now, no window and nothing happens. Does anyone know if there is a setting to turn this window back on?

same problem here

So I’m now using File-> Eport Audio and it works good but you don’t get thet convenient option to mute the track after export like you do with the render function.

Hi chris030,
sorry for not replying sooner to your request. I just got swept away with my External Instruments issue - I have quite a few external synths - I put NI Massive X on an Instrument track, put down some midi notes, used the range select tool over a section of the midi part , hit render - dry - It created a dry audio track of the selected part. So I could not replicate the issue that you had.

Incidentally - I got my signed copy of a book Called “The Quiet Man” today by John Foxx, who happened to write a great tarck called
lieutenant 030, you should give it a listen :smiley:

I cannot confirm this. It works like expected also with my external hardware (uses automatically the realtime mode, new name with added “®” ).
I render always without channel effects to have the original audio from the synth (first option in the settings dialog).

Hi 4damind, thanks for your reply… it must be some quirk of my system. I will try reinstalling cubase to see if that helps.
( I’ve been ranting on about this all over the place… I should have waited for confirmation! )

Do you “render with current settings” or do you actually open the settings? It may be that you need to “render (settings)” and select settings that match what you want to happen. They might be set to something different by default.

jwatte - thanks for your reply but I do open render setting then choose one ofthe options then hit enter - NOTHING !
I can’t figure it out …

Hi 4damind - Update, if I load my external synth as an instrument track the render function works as a realtime export as expected but if I load my external instrument as a rack instrument the render function does not work. I have two kinds of external multi timbal synths, those that also have a multi Timbral plugin interface and older synths that don’t. I’m going to see if the synths with multi timbral plugins can render simultaneously on multiple tracks.

I’m trying to apply Render in Place to several audio events (selecting all of them) on the same audio track belonging to the same underlying audio file with the objective to cut up the original audio file into smaller audio files.

The first event renders ok, but all the others render an empty file.

This is happening in Cubase 11 Pro on Win10 Pro, while it works fine as expected on in Cubase Pro 10.5 on the same computer.