Render in Place not working

Hi all

My Render in Place is simply not working AT ALL in Cubase 9. I highlight a range of audio as normal, click render in place and nothing happens. The ONLY thing that happens is that a white line sometimes appears around the project window.

What on earth is going on?!? Is there something obvious I’m missing? I’m doing exactly what I’d normally do in Cubase 8. This feels like a bug, but I hope I’m wrong.

Many thanks in advance

Godfrey
Cubase 9 - Windows 10

Rendering creates an new audio track from an instrument track. You would need to select the midi / instrument track and using the selection tool select the midi segment(s) in that track that you want to render. If you highlight a range of audio, nothing will happen since the selection is already audio.

Works fine here, also with the range tool on audio, don’t think anything has changed in that regard.

Im having the exactly same issue right now… in 9.5.30, I been using this option for a while and never had a problem, suddenly in a large project this is happening to me, not working at all

When I click on render in place, this creates a “new audio track but without the audio” I looked inside the project folder and there is files with the name of the rendered stuff (in place) when I drag and drop in to cubase, is completely empty and tiny, no audio info in that file, just nothing a garbage file …

and at the poll the info is: in tempo ??? algorithm elastique pro and at info 44.1khz 32 bit 0.000 s

This happens in specific projects

In new project doesn’t happens…

can this be related to the CPU/memory overload?

Edit: after test normal render, I got the advice than CPU is overloaded… so in fact this is related to very a large project, freezing few tracks this becomes to normality again.

ANY HELP? After I update to version 10 pro i have the same problem. Rendering work, but no sound in the new audio track…
I was using it in version 9.5 without any problem and now in the new Cubase 10 not working PLEASE HELP

Did you read the above post?

Yes i was reading… but if i select the instrument track and also select the midi range with the range tool i get new audio without any sound

Hopefully this is no longer a problem for you but perhaps it will provide another option to try for whomever…
I just went through the same thing (I have Cubase Pro 10) and eventually found it was caused by the track being muted in the Mixer - not the track, not the Inspector - just in the mixer window.
Maybe there’s a reason for it, but I have had several instances of controls that are common to more than one window not being consistent.

I’m having the same issue. I read all the above posts, and took everything into account. STILL: not working. I rendered one track, and it worked. NOTHING has worked since then. Is anyone willing to talk/email in real time??? I’m honestly done with this crap. (Musician since being 5 years old/back when the clock change from the 60s to the 70s). And, if you’re going to respond, don’t waste my time.

Same happened to me. Fixed it by making sure the track you are wanting to mixdown have the midi channel ins and outs correct.

Render in place transfers what’s being played within a part, whether that be a vst instrument part, a sampler track part or an audio part onto a new audio track below and importantly the new rendered part has all the processing and behind the scenes stuff (vst synth for example) baked into the part…
Meaning whatever processing your were using to create the original sound coming out of that part is now gone… The new rendered part is just a mix down version of the original…
So… You press play and the transport runs through the part
You hear what the part is playing.
Press stop, click on the part to select it then hit render in place and it should process the sound of the original part into a new part, purely as an audio part with none of the original processing…
Processing of any kind… whether that be a vstsynth producing the sound for the part…
effects that synth is going through on the channel…
An audio part that has a load of fx or eq moves on it…
All of these processes will be ‘mixed’ or ‘rendered’ into the new rendered part…
So that’s the concept of render in place(well how I see it anyway)
Now there will be various settings within cubase that you can adjust for the render process… which in 10.5 is right next to render in place… Just says render settings…
So go through these settings making sure they’re set to capture what you require and where you require the rendered file to go… And all should be good… Beyond that there’s a load of videos on you tube describing the process in greater detail…
Good luck…

Cubase Pro 11.0.10. GA5. I just had a similar problem where the render menus were not operational (greyed out). In my case I have manually exported each drum group (kicks, snares, etc) to channels and routed to a drum group. At first I thought this was the problem as its the first time Id tried to render such a setup… turned out I had the “master Drum” track muted in the MIXER window… someone mentioned similar issue above Also had issues with muting within the track midi notes, one to watch out for.

Cubase Pro 11.0.10. Same problem. Absolutely nothing happens when I click on render/render in place. I was able to render before, but now, nothing happens at all.

Here’s a screen shot to give more detail.