Render in place on audio file problem with panel/dialog box

Hi to all
When i try to render an AUDIO file or multiple AUDIO files,
the panel/dialogue box doesn’t show me anymore
some feature like, the “hide source tracks” and 2
of the four option in the little window menu, like
“disable source track”, and “remove source track”,
in practice is the same box that appear for render the midi tracks,
I have installed last version of cubase 8.

in this video there is the right panel for audio
https://www.youtube.com/watch?v=H8U4NdBh20s

in the other one the dialogue that appears to me for audio and midi, and miss some feature.
https://www.youtube.com/watch?v=9qC1FHE-PCg

some help is appreciate

Ale

The dialog of the Render setup is dependent(options change) on whether you choose an event or a track to render in place.

J

thanks is ok now
:sunglasses: