render in place only once?


it seems once you’ve rendered in place a track, you can’t render it again. Is it correct?

Let’s say I render in place a synth part. But later on, I change a few settings in the synth. I will not be able to render it again. Clicking render doesn’t do anything. Correct?

If true, this needs to be improved.


I just tried to duplicate and was able to render my bass track again.

There was a moment last night, right after rendering bass where I noticed that the Render Setup screen would not come up. Perhaps a glitch?

glad to hear it works for you :slight_smile:

But unfortunately I can’t have the render in place panel to open or even have the track rendered again once it has been rendered. :cry:

I think there’s a glitch going on. As I said, last night, the Render Setup dialog would not come up again. This morning (after the comp was open all night) it came up fine.

Try creating a keyboard shortcut for it. That’s the only thing I can think of that I changed after that first bounce.

Thanks, I’m glad I’m not the only one having noticed this. I hope SB will come up with a fix soon.

For now I’m going to try your shortcut fix :slight_smile:

Are you un-muting the source track? :slight_smile:

yes :smiley:

even with a key command it doesn"t work. Once I have rendered a track, I can’t render it again :frowning: I click on render set up, or render and nothing happens, and the key command doesn’t work.

Is there other people having the same issue?

Make sure the actual event(s) on the track(s) are selected.

yes, but still the same problem. :neutral_face:

with further testing, I don’t seem to have this problem in a cubase pro 8 project. Only in a project created in cubase 7.5 and opened in cubase 8. Let’s hope it’s the issue. I’ll keep SB in touch :nerd:

Interesting. The project I experienced this in last night was a 7.5 project. I’ll have to create a new project in 8 and test.