Render in PLace to Stereo Only???

I’m I missing something or does Render in Place only render to stereo?? What if I want to keep a track mono?

The source have to be routed to a mono bus. Or even no bus.

Thanks for the reply Oracle!

I thought something similar but find it redundant to have to fiddle with the output of a track just to render in place. An option to render mono/stereo in the Render in Place Setup would have been nice. Or a mono option like in the Export Audio Mixdown window.

  • 1 :wink:

I think you can make a macro kind of like:

  • render in place
  • select new file
  • locate in the pool
  • convert to mono
  • gain +3 or whatever the gain loss is.

Didn’t do it myself, but that probably is possible.


To be honest, I didn’t mind bouncing the old fashioned way. I’d put the track in solo, render and drag it from the bottom of the screen to its place in the arrangement. The biggest inconvenience was disabling sends on the track and fx on the master bus where applicable. There is something to be said about doing these things while mixing. It gives your ears a break, which I think is important.

The macro is not a bad idea, but I still think that render in place should be a no hassle one click operation. Steiny should take notes from studio one.

Yes, an option should be considered. Problem is, what will happen if you have selected mono and stereo parts (files) at the same time for rendering? Then all files would be rendered in mono. Tricky.

I was working on a project last night and noticed this issue when I tried to render vocalign tracks of a background vocal.

I will setup a macro like stereolost mentioned. (Probably will add a step to hide the original track in there after it being muted.)