Render in Place with dry settings BUG

Hi guys!

I was trying to render in place a bunch of sampler tracks with the Dry settings, and for some reason, the first time I click Render (with current settings) the audio file is completely empty, but the second time I render it, the file is normal. The same happens when I first click Render settings and then render.

I’m using Cubase Pro 11.0.30 on Mac, Mojave


I cannot reproduce it here, it works as expected.

Could you try in Cubase Safe Start Mode, please?

A couple of things I’ve realised. 1. Make sure you are not monitoring the track when you render or you get no audio files, 2. Make sure you don’t have a duplicate channel name, or you get no audio files.

Yeah, I’ve seen some similar issues people were having, but in my case, monitoring is not on and there are no duplicate names. It’s very weird. If I select multiple tracks and render them in place, all of them are empty. If I do it with just a single track, the first time I do it it’s empty, but the second time it’s there. I’m trying Martin’s advice about the safe mode and I’ll come back.

Ok, I tried the Safe Mode and everything worked. You can see in my other comment here the issues I was having. What does it mean that they’re gone when in Safe Mode? Can I now use it normally or?


That means, there is some error in your preferences. Something got wrong there.

Most of the time the only solution is to delete the preferences in this case.

Wait, does that mean that all of my shortcuts and everything will be erased?


Yes, unfortunately it does.

But you can backup your Preferences folder (move it to other location or ZIP it) and then try to move the (important) files (like KeyCommands.xml) back one by one and observe, if the issues don’t come back with the preferences file.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Another possibility, if you’ve happened to highlight ANY part, the bounce will be empty.

What do you mean highlight any part? The only event highlighted was the one I was rendering.


If you don’t select any Audio event/MIDI Part, the whole selected track becomes rendered.

Yes, exactly. I understood you were rendering a whole track.