Render is turning my stereo song mono

Hi, (I’m new to wavelab 9.5) I load a stereo file (song) and when I render it the resulting file is mono.
I have tried the audio file format, channels says ‘match input stream’, I’ve also tried changing this to the various settings but the result is always in mono. What am I doing wrong. Thanks


Still hoping for an answer to this. I found another button on the master faders but the ‘mix to stereo’ button is not able to be selected. The file is a wma file that I’ve rendered from Cubase into music then into wavepro.


Use the default settings and this can’t happen. The stereo to mono change can happen:

  • if you choose this setting from the file output format dialog
  • if you use a plugin that transform the stereo stream to mono.

By default, this is never so.

Thanks for the reply PG. I don’t get it. I’ve turned off all the effects (except the rig restore) have it on all defaults and the rendered track is still mono. I know this because the track I’m doing starts with a bass about middle and a guitar far right, which after rendering appears in the left headphone also.

Is there anything apart from the effects that could be doing this?



Ad mentioned, look at the file output format dialog:

Hi PG, thanks again for the reply. My only difference is I’m wav default instead of wave 16 bit, though I have tried that too.
Could there be a bug/fault with my software. I do not have a disc to reload just the elicence.
If you think I’d need to, where would I reload the software from?
Would I have to uninstall the version I am using?

Thanks Fused

When you load your source file in WaveLab, is it displayed as a stereo file?


If you don’t mind resetting your preferences, then erase these folders:

Windows 7/8/10
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab Pro 9.5\

/Users/YourName/Library/Preferences/WaveLab Pro 9.5/

This should work afterwards.

Hi PG thanks for getting back to me. I presumed you meant the reset in the 'preferences/global in wave lab.
I done that.
When I go into C:\Users[UserName]\AppData\Roaming and there are no steinberg files there to delete.
I restarted wavelab and it is still rendering mono.

I said this:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab Pro 9.5\

You can also click there to locate the folder:

Hi PG, sorry had to go out a while.

I clicked on the 'open settings folder.
‘Preferences’ was in this folder with 6 options inside, I deleted them. I have reset defaults in Global/options.
Restarted wavelab and I’m still getting mono renders from a stereo file
Where next?

You have to erase the whole folder, not only the Preference folder.
When this is done, run WaveLab. This should work without doing anything.

I won’t be able to follow this thread regularly in the next 3 days.

Hi PG, this has worked, thank you for everything.

Kind regards