Render leaves a blank file - no sound


I’m demoing WL10 now. I have imported som files from WL9. Playback works as expected, but when I render a montage, I’m left with a blank render-file. Or rather almost blank, there’s a short sound-snip, as if the first part is coming through, and then all is muted. I have tried different things with no success, among those bypassed all plugins on both the clips, tracks and MasterSection - still it won’t work :-#

Any ideas?

Best Mads

Did you try fully removing all plugins and rendering? Sometimes bypassing might not be enough.

This could help ensure that you are rendering correctly and then one by one you may find the problematic plugin.

Also, I’d check to make sure you have 10.0.40 installed.

Thanks for replying Justin.
I think I found the reason / solution. The Montage was imported from WL9. I tried making a new Montage and copy the files including all plugins (in the clips) and that seem to work. In other words I think there may be an issue / bug opening WL9 Montages in WL10.

Interesting. Every once in awhile I open an older montage that was made in 9.5 or earlier in WaveLab 10 to update something and I can’t say I’ve seen this problem, but that doesn’t mean a unique case can’t exist. Maybe PG will know more.

Did you surely also recreate any global master section plugin settings too? It still sounds more like a plugin thing than anything but I think more details would be needed to know for sure.