Render makes doubletrack

When I Render a audiotrack it makes double tracks inside the track,
what´s wrong ? :astonished:
I only want one monotrack


Choose “channel settings” or “dry” in the render settings dialogue to keep an already mono audio track mono.

With vsti that have a stereo out you would have to route to a mono group and use “complete signal path”

Tested both but the problem still remains :frowning:


Tell me more?

Maybe I can´t render after I put on all inserts and beeing in Mixingfase.

Can you give details of the specific track you’re trying to render…is it audio? instrument? How is it routed? What render settings are you using?