Render Settings Options Missing

The option to mute and HIDE the original track being rendered is no longer showing up for me, though it worked yesterday! I have read this is because the track and the part/region have to be selected. In this pic below, you can see they are both selected but the options still do not appear…

Any suggestions appreciated.

Unselect all parts on the track first:)