Rendering is changing audio - Maat thEQ Orange Problem

Hey guys,
I’m scared here.

WAVELAB 11.0.30 (build 114)
MAC OS Big Sur 11.6.5

After rendering, the final track sounds different than it was supposed to.
Not only in frequency response but also there’s a difference in Loudness happening.
I made some tests, like render in real-time, etc, and still the same problem.

I thought it was a plugin (which may also be), so I took them out and rendered the track. The resulting file sounded about the same BUT there was a huge DIFFERENCE IN LUFS from the original.
In this case, the original file was -23LUFS and rendered version -18.6.

With the plugins ON in the clipFX, the result was QUIETER (+1.4LU)

EDITED: **I’ve tried it out and I’m getting the same problem in any Montage FX section and also in the Master Section. it’s everywhere. Very bad behavior. ** (clip, track or output).

The scenario above suggests to me that maybe I’m getting two signals of the track summed when rendering, so when it’s the very same it gets louder, when it has plugins the introduced phase changes are probably subtracting parts of the signal.


I already tried to change my interface setup, channels, and everything else in this field but I lack knowledge about internal copy-busses and things like that in Wavelab.
I might be pressed some keystroke I don’t know about that messed up some configuration. But couldn’t find anything wrong here as far as my experience goes.
(my experience, BTW is very small in Wavelab still. I came from Pro Tools by the end of the year)

PS: I wasn’t using any other processing chain. only ClipFX, the master monitor section, and the final FX only for a Dither.

Appreciate any help! :pray:


How are you rendering? From the master section ‘render’ button or the montage ‘render’ dialogue?

What are the settings for the render?

Are the master section faders ‘locked’ at zero?


Every fade is locked at zero. I’m rendered for the montage dialog.
Settings are to “match source file,” in this case, 32 48k. I’m rendering from “Selected CD Track.”

I created a whole new session, which appeared to fix the problem. I’m still testing it.
But I would be glad to understand what happened anyway!


No it DID NOT FIX the problem. Still differents sound :confused:

When you say ‘master monitor section’ what is inserted as a plugin … Sonarworks for example?

yes and some measurement tools. But my Sonarworks is at -6dB Output. So, the problem is not there or would be drastically larger. Also, I make sure every channel is monitored through it too.

I recommend using the Reset button of the Master Section, before rendering, to ensure there is no possible interaction.

What output audio format are you rendering to? You should use .wav float 32 if you want the same result as when you playback.

Are you sure there is no montage plugin active? (eg. the factory plugins of the montage tracks).

Try different render options, eg. the whole montage instead of “selected track”.

That’s exactly what I’m doing. 32 float and keeping the Sample Rate 48k as is.

If you have a montage with the problem, send it to me (no audio file, no plugin).

I’m sure.
But I solved the problem partially: started from scratch, redoing it. Now, I’ve got no difference when there are no plugins, but still have a flaw if I put the chain there.

Also, I tested recording the result: the recorded file kept all the right characteristics it should.
The problem is I should use greater settings in some plugins (OverSample and etc) that won’t let me record it through because they won’t play without flaws. it needs to be rendered offline to keep the final result with the few aliasing as possible.

It looks like something related to the offline rendering process related to some plugins or to CPU overload…

I’ll try that! thanks!

If a plugin does not support oversampling as part of its own process, I never recommend using oversampling “by hand”. That is, inserting a resampler before and after a plugin. Because resampling adds its share of changes (eg. peak changes, small distortion), superior to what the oversampling stage can bring as an advantage.
IOW, if a plugin is not good enough without manual oversampling, consider using a better plugin.

All them have their own OS… I just have the option to activate it and choose how many times. Most of them are Maat , Acustica and Sonnox.

Here it is the montage file, I took all plugins out of the chain (is that what you asked for?)
O BR do Avesso-V11 to (112.3 KB)

Well, I asked so because you said in your 1st message:
I thought it was a plugin (which may also be), so I took them out and rendered the track

They are very good. What is hapenning is that Wavelab playback gets “chunked” because of CPU overload with all the OS specs on.
And I do not want to separate the processing chain in two parts because I need to listen to the interactions when I move any frequency or dynamics. It’s a tricky situation.

Anyway, there are workarounds. Not too comfortable. But now I really want to know why this is happening. hehe

Ps: being good on sound it doesn’t mean they are not buggy, right :smiley:


You did not, see picture below. Maybe there are more plugin instances that you originally thought?

Hmm … weird Not in the track I was working…let me check this, but they do not appear here to me…not these…

is there a way to list them from within the WL?


And … With regard to SonarWorks … that needs to be hard bypassed when rendering see manual: Bypass the plugin when rendering your project! SoundID Reference plugin functions as a solution for your individual monitoring setup only. For that reason, it should be hard-bypassed when rendering your project (turn it off completely in the channel strip) to avoid imprinting your unique calibration EQ curve on the track

Hey… I’ve rechecked everything in the montage. There are no plugins anywhere. Even going with the right-click “Edit plugins…” tool, clip by clip, WL says, “This clip has no plugin. Do you want to add one?”.
I also checked all instances of Track FX, Output FX, and Master Section FX… nothing.
This looks very weird.
The plugins you listed are not all the same as those I am using now. Most of them were printed to the file before and were taken out of the chain in a previous stage.
Now, I am perplexed…
Thanks for looking into it!