Rendering MIDI

Hi there. I’m new to this forum. Does anyone out there know if it is possible to unmute a track that has been muted by the rendering process? I did this inadvertently then quit the session without realizing that this had happened. Is there a way to unmute or otherwise recapture that track, or is it gone forever? Thanks for your assistance!

1st post. WELCOME! :wink:

I want to say… just unclick the mute button but, I’m sure the issue is probably deeper.

So, include further details about what you were doing and what happened so we can assist. Also include software and computer specs.

Regards :sunglasses:

If you did a Render in place, there is a option to disable the track and an option to mute.
If the track is disabled you can simply enable it again.
If muted, then unmute All the parts on the midi track, the mute tool looks like an X

never gone…

  • select the “muted” track and click: alt + m (this works for mute and unmute)


  • click in right button of mouse and select the tool: X to unmute


select and go to Edit and unmute