Rendering Montage Crashes WL Pro 11


I have a problem in WL 11 where I’m unable to render a montage. It’s a 24 track album and each time I hit render it crashes WL. I’m on Mac and have attached crash report if helpful.

When hitting render, Wavelab freezes and I get the spinning Mac beach ball. I have to force quit, but it then seems to crash my whole computer. It runs extremely slowly and all apps freeze, and I’m unable to shut down the machine.

Very strange!

I’m on deadline to deliver this master and it’s all done apart from rendering so let me know if there’s anything I can try to fix it.

WaveLab Pro 11_2022-04-13-183156_James-iMac.crash (112.7 KB)

You may want to consider updating to 11.0.30 to see if you have any better luck. I can’t really interpret the crash log but it does look like you’re one WaveLab update behind.

It seems your montage has a video that causes the problem. If possible try to remove the video track.

Thanks PG

Very strange, I don’t have a video track running. Only two audio tracks with the alternating clips.

Let me know if there’s anything I can try, I’ll also update to the latest version as Justin mentioned.


Try with the latest version (11.0.30), and if you have a new crash, show the log.


I’ve tried updating, and have also created / deleted a video track but I’m still getting the crash when rendering. There was definitely no video track active.

I have just tried to render a file in a different session and that works fine.

Is there any way I can start a fresh montage and import all clips / plugins / markers / CD text?

Sorry PG I think I replied at the same time! Now when I’m force quitting it’s not giving me the option to save a crash log, and one isn’t appearing in dianostic reports.

Is there a way I can make sure it saves one?

Hi PG,

I was using an Acustica plugin called “Verona EQ”. I removed all instances of this and now the montage seems to render. Seems like that was the culprit!

1 Like