Rendering Montage - extra gap added (bug?)

Either I’ve uncovered a bug or I’ve missed a critical step.

I’m using CD Track Slice markers to define my CD tracks in an Audio Montage. I added approximately 2 seconds of silence between the end of each Clip and the CD Track Slice marker. Additionally, I added approximately 200ms of silence between the CD Track Slice marker and the audio of the next Clip.

When I Render the Audio Montage as All Regions/CD Tracks as Wav 24 bit, the resulting audio file has approximatley 2 seconds of silence at the beginning of every track (except the last track, strangely) and between 1 minute and 2 minutes of silence at the end of every track.

It makes no difference if I’ve selected or deselected Include Pause Before/After Track. Removing all plugins from the Clip makes no difference either, the same extra silence is added.

Any suggestions would be appreciated. Thanks.


It might help if you can post a screen shot of your montage.

So if you were to import the rendered files back in to the montage on a new montage track, the spacing between the songs is longer than they appear in the montage itself?

Also, is this really correct or did you mean 1 and 2 seconds?

What do you have selected in the “Render Source” section of the render ribbon tab?

All my backup montages have the same extra spacing before the track - leading me to believe I must have inadverently undone the resizing of the Clips. Strange, as I spent a fair amount of time doing this to get the “feel” correct while still trimming out some extraneous noise.

As far as the minute or two of silence at the end of the track, I did mean minutes. However, chalk this one up to a new user being unfamiliar with WaveLab’s UI. I seen now that when you open an audio file, the end of the file is indicated by a vertical dotted red line, NOT the end of the window.

So, this morning I resized the Clips (again!) and successfully Rendered the montage with no extra spacing introduced.



I have the problem described here. When I render an audio file I often get one or two extra minutes of silence at the end of the file. The red dotted vertical line is placed right after the end of the sound, but I still get the extra silence. Even if I select the audio and choose “Render selection” I get the extra silence. What do I do wrong?

Grateful for help!

Yngve Hilding

The red dotted line should indicate the end of the audio file. In the bottom of the screen, what does it tell you for the file length? It should be the same as the red dotted line.

At the bottom of the screen the same time value is shown, “2 mn 30 s 667 ms”, as the red dotted line indicates. Rendering this audio material produces a file ot the length 3 minutes 50 seconds.


Can you walk us through your steps in WaveLab…
Is it a plain wav file other audio format and
the rendering is wav file or other format with included markers or!?

regards S-EH


It is a stereo wave file 96 KHz 32 bit float exported from Cubase 8.5. I have applied reverb, master rig and dithering plug-ins in the master section. I click the Render button in the bottom left corner (or choose the Render tab (same result)), then I choose Format 24 bit and click the Start button. I have tried many different settings and alternatives, but the result is the same.

Best regards

Giant reverb tail setting? What happens if you remove or turn off all the plugins?

Very strange indeed: turning off the plug-ins did solve the problem and this is a good thing, of course. Still I don’t understand why I cannot use these (rather moderately set) plug-ins when rendering. I do want the effects on my final audio file. Is this really how Wavelab is supposed to work?

Many thanks, anyway!

What kind of reverb are you using? In your original wav file, is there sufficient silence at the end to handle the tail? I’d try turning off just the reverb and render, see if you still have the problem.

Did you experiment with the “No Tail” option in the render options?

I always have this off as I’m never working with reverb plugins.

Yes! The option “No Reverb Tail” did the trick. Now, rendering can be performed without problem. Thank you all for your help!


Yngve, could you say what reverb you’re using? I couldn’t reproduce the problem, trying with the Steinberg reverb, no matter what setting. Also are you on Mac or Windows?

I wonder if there is a plugin you used that is reporting a false tail to WaveLab?