I’m lining up tracks using Waves Inphase and when I think I’ve got it I render. Fine so far, it makes an additional track with R after the track name, excellent. When I’m done I want to check the original tracks, there are four being aligned to a stereo track, to the new tracks but the original tracks are now greyed out and won’t play when solo’d. Any ideas?

Are you using the montage page?

Render In Place mutes the original tracks by default. There’s a toggle to prevent that in the RIP options dialog. You can simply tap them with the Mute Tool to hear them.

So simple, thanks for that enjneer.

Clayton, it’s Cubase I’m in not Wavelab.