Reording to Cubasis via Audiobus problem

  1. Downloaded Cubasis Version for Audiobus
  2. Initialized Audiobus
  3. Choose Cubasis as output
  4. Went to Cubasis and set up a midi drum track
  5. Setup NLog Pro in Audiobus
  6. Cubasis set up a track for NLog Pro (Yea!)
  7. Recorded NLog Pro track in Cubasis.
  8. When I played NLog Pro track back, it had the Drum track in it as well as the instrument. It sounded as if the track recorded through the ipad external mic which captured everything.
  9. I turned off the yellow monitor button (that has what looks a speaker in it). In fact, the track sounds like I recorded it with the yellow monitor button on but I only recorded with only the record button on. Tested it 5 times. Same Result.

Did I forget to set a parameter or something?

Ipad 3 with 64gig.

I tested this and it worked fine for me with Nlog in the input slot of AB.

Have you checked to make sure that you haven’t got audio in in Nlog set to on in the settings menu?


the yellow monitor button only appears when the source of the track is external (e.g., the build-in microphone). If you use an Audiobus application as a source the yellow should not be displayed. So, before recording with Audiobus, you should make sure that the Audio input is set to the Audiobus and the correct application.

Please let us know if this does not work.

Kind regards,

Is there a reason why Audiobus channels can’t be monitored in Cubasis? Will this be changed in the future?


the reason is that the apps that are connected via Audiobus make sounds anyway since you either trigger them via their built-in keyboard or via VIrtual MIDI. Thus, monitoring these track from within Cubasis would not make a difference.

Kind regards,