Repeat counts not displaying

Under the same menu: library > playback options > repeats and check “play repeats”

Thanks, but it seems to be missing in my Dorico 4 (elements). The other problem is that the repeat is not being played either.
I hope that the pictures makes it clear. I have no clue how to get it right. It was still working a couple of days ago.



Hi Sascha,
I have been looking for the Playback Options in every menu in every mode (Setup, Write, Engrave, Play, Print) and I just can’t find it. Maybe it is somewhere, but I don’t recognise it. I am sure it is not in the Library menu in whatever mode. And not in any other menu in whatever mode.
Can you give me a hint?
The only thing I can find is Playback Techniques, but that has noting to do with Repeat counts.
To summarize the problems I am having:

  • repeats are not played, the repeat barlines are ignored when playing back
  • the repeat counts are not shown
    It is illustrated in the screenshot I sent before.
    I hope that you can help me.
    Regards, Maarten

Hi Maarten, just for future reference, it’s generally requested in this forum that you don’t bump threads.

Playback Options isn’t available in Dorico Elements, it’s only in Dorico Pro. You can check what things are available in Elements on this page (Playback Options is under Customization):

If repeats are not playing back in the project, it suggests the formulation of repeats doesn’t line up; it might be that you need to add a start repeat barline at the beginning.

If repeats are still not being played back, you will need to share the project here for someone to investigate further.