Repeatable Crash

Steps to reproduce:
Open Cubase 10
Open an existing project
Leave Cubase running but close the project
Open the project your just closed
Crash

Crash occurs no matter if you made changes to the project or not, no matter if you save the project before closing or not.

See attached crash dump
Cubase 10.0.5.72 64bit 2018.12.4 14.23.dmp (1.02 MB)

Nice. I just loaded a lexicon plugin and the whole thing crashed.

Every time I load Waves TG Mastering Chain in Cubase 10, Cubase crashes. Works fine in Cubase 9.5. My other Waves plugins and other brand plugins seem to be ok in Cubase 10. But I’ll do a full test later.

Hi,

Unfortunately the crash dump points literally to nothing. In the stack, there is just unknown!noop.

can’t reproduce here. Something may be corrupted in that project?

Hi,

Can you imagine this crash is not in Lexicon? Myself, hardly, I have to say.

Make sure you have the latest update installed, please.

Well it works fine in Cubase 9.5, like everything else i use. So i´d say its Cubase 10.

Wave got back to me in regards to this problem. They recommend I delete some specific files and reinstall the problem plug-in and restart.

This fixed my problem, thanks Waves.

Lasso and Martin,

Just noticed you’re both on a mac. I wonder if its only in the Windows 10 version? Thanks for trying though.

Hi,

I just tested it on Windows. Same result here, no crash.

Windows 10 October Update here.

Cubase 10 crashes when I open any iLok protected plugin or any 9.5 project that contains such plugins

If I run Cubase 10 in Windows 8 compatibility this problem gets solved, but another two new bugs appear:

  • eLicenser doesn’t have enough permisions to run properly (even running as administrator)
  • Disk preload peaks on playback

Cubase 10 is completely useless for me. I cannot work with Slate Digital, Softube or Antares stuff.

Hi,

Try to run iLok application (if there is anything like this) as an Administrator and try to sync with server. Also make sure all licenses are valid.

Start eLCC as an Administrator and click to Maintenance. This is an known issue. Windows updates corrupt the Soft-eLCC.

These are an known issues. As far as I know the plug-in vendors are informed already. Of course, you can inform them too.

Same here since last week. I am working on the same project, open it in C10, can work in it for the whole day, but then close it, and try to re-open, crash…
So bad that Cubase 10 does not restart even, crashes on start. I have to reboot my PC. Then start C10 and open that same project without any problems.
I still can open that same project in C9.5.41, that does not have any such problems.
Must say C10 worked just fine the first weeks, but now I am having lots of crashes and bad ones, have to reboot everytime, which is becoming really annoying.
I also got a couple of crashdumps which are more than 200mB(!). I am glad I know where they are stored cause that takes up a lot of space on my C-drive.
I could add my latest crashdump, but that is also 46 Mb, don’t know if that is possible here.

Hi,

Please share the dmps via Dropbox or similar.

Thanks Martin,

here are 2 crashdumps.
https://www.dropbox.com/sh/191twbe54yi0k33/AADAEt_VZKdaWLtWDnoZbtpoa?dl=0

edit:
After doing some tests I know now that I can re-open that same project time after time after working in it, as long as I do not close C10(and it does not crash during working which is seldom).
But closign the project and then closing Cubase, start it up again and loading that same project, Cubase crashes.
And will not start anymore untul I reboot the computer.

Hi,

I’m afraid the crash dumps are corrupted some 3rd party application. Why the files don’t use common Steinberg dmp naming? Why are they so big? And they look somehow weird.

When I resolved them, none of them pointed to anything related to Cubase or a plug-in.

Hi Martin.
I found out those large dumpfilesfiles are Windows crashdumps.
The Steinberg ones are in a different location, I was wrong about that. But I did not found C10 examples yet. Cause of it will be my fresh install I did yesterday. If there is a new dumpfile I will post it at once. Thanks!

Hi Martin,

Here is a dumpfile made just now. I opened my project which I am working on for days now, and while closing it, Cubase crashes.
By the way this is very rare, mostly it closes just fine, and then after trying to re-open it, or closing Cubase and restart it, then it crashes.
Cubase 10.0.5.72 64bit 2018.12.12 11.15.dmp (972 KB)
Cubase 10.0.5.72 64bit 2018.12.12 9.56.dmp (1.01 MB)

Hi,

Both crashes are the same and I saw them in one of your previoues post, already. It points to the libmmd. It’s some Windows library. Could you please investigate and try to update it or fix it on your side?

Thanks Martin.
However I did not attached any dump file of C10 in an earlier post, these are my first two.
I do not know what this windows file is, but I will look into it.
My W7 is totally up to date I must say, I always install every update.