'Replace with' in file window not working

Hi PG
I use ‘Replace with’ in the ‘file’ section when I change files in a montage. It doesn’t work anymore. The new file is repeated several times in a row and is not cut / edited as the old files was. In some projects the new files is repeats only once or twice, sometimes five times.
I can’t remember last time it worked, haven’t had to do any revisions for a long time.
I’ll guess it’s a bug?
Best, Philip

Are you using WaveLab 11.1.10 ? At first sight, I can’t see a problem.
If you do, please give more details and screenshots.

Thanks

1 Like

Some other users have been posting similar questions/concerns about this feature and that something seems to have changed from the normal behavior.

Check to see if toggling this setting from whatever you have it set to fixes the issue:

1 Like

Thank you Justin, worked like a charm.

No problem. I can’t remember what changed when, and why, but you’re not the first or only person to experience this recently. Maybe something in version 11.1 changed a default option.

1 Like