Reproducible: Shift+Alt does not work under a circumstance

  1. Open new project
  2. Add two audio tracks
  3. In project window, select both tracks and change their output with shift+alt pressed.
  4. If you have “Sync Selection in Project Window and MixConsole” NOT selected in preferences, it will not work, and only change one channel’s output.

However, when you get your cursor over the output selection box, you have a tooltip that says “all selected with shift+alt+click”, so it must be the default behavior, whatever the preferences are.

sonic
Cubase 7.06

bump

Alt-Shift is the KC for temp link tracks in MC, so I say this is expected behavior.

I must disagree, because it was also in Cubase 6 before the MC. And it used to work in the inspector. There is no reason not to.

I must disagree, C6 and C7 are two different animals. :bulb:

Then if that’s not a bug, why is there a tooltip that says the opposite? It’s just the same tooltip from Cubase 6.

Just check it out yourself. Hover your mouse cursor on the inspector output setting. It says “all selected with shift+alt+click” (on pc).

Works here with preference checked and unchecked 7.06

Thanks for the feedback.

Tested again here with a completely blank project. Does not work. Are you sure you’re doing the output change in inspector/project window?

I reproduced the same thing using these steps at another computer at the studio. This means the alt+shift combination does not work from the inspector for users with that preference (sync prj.window & mixconsole) set to off.

With all due respect to all the great features working without a glitch, I think this should be considered as a bug, and hope it’ll be taken care of.

sonic

Quite…
http://o35i.img-up.net/Alt_Shift20181.gif

Thanks for your effort. I don’t know how to capture it but tried it again and doesn’t work. Maybe there is another preference messing things up? I will go crazy really seeing that work in your system and not mine. Because I’m so used to working in inspector most of the time.

I’ll look for other possible settings. Again thanks so much.

Can you post your settings on this page? I can’t think of other settings that could influence this behaviour on my system.

Thanks.
Screenshot 2013-11-30 19.07.40.png

Meaning from top to bottom is the same as in english version
Editing.jpg

I applied your settings. Still no difference. Only works when “sync pw+mc” is on. :frowning: