Resample in Offline Processing

Resample is not working in Offline Processing. This is what I get:

Other processes work, but Resample always comes up blank. I saw someone with the same issue a while back, but a solution was never posted. I’m hoping someone can help me with this.

Seems to work here : I took a rather extreme case, doubling the sample rate of an audio event, after having selected it :

  • used the + Process button and chose Resample. I got this :

  • clicked on Apply and got this, after having chosen New version in the warning dialog :

The original event has been replaced with a double stretched one, which was to be expected.

EDIT : Obviously, something is wrong, in your case, as you have also selected an audio event. So, I would try to relaunch Cubase in safe mode, using the Disable program preferences option, just in case…

Unfortunately, when the problem only affects just a couple people the problem tends to go unresolved. I went to Steinberg support and provided the pic of my BLANK Direct Offline Processing - Resampling. They showed me how it is supposed to work, well yeah, I know how it’s “supposed” to work, however, mine isn’t working right.

Out of curiosity, I created a project in Studio One 6 with a sample rate of 48.0 kHz and inserted a 44.1 kHz loop and it sounded as it should. Didn’t have to do anything and it worked. Not trying to give props to Studio One - I love, and prefer Cubase. I just want things to work as they should!

Thanks cubic13,

I opened Cubase in safe mode as you suggested and the resampling process worked. Now, if I can just get it to work normally.

Thanks again for the helpful suggestion!

You mean with your preferences as they were before using the safe mode ? What I would do is this :

  1. Locate your preferences folder : I don’t know if you are using Windows or OSX, but anyway, you can find the appropriate preferences folder location here.

  2. Save a copy of the defaults.xml file (which is a rather usual source of Cubase misbehaviors, beside more or less well written plug-ins) and put it in a safe place, just in case…

  3. Delete this file in the original preferences folder location.

  4. Relaunch Cubase (which will generate a new defaults.xml file) and see how things go from there. If the issue is solved, you’ll probably have to reconfigure several Cubase preferences and settings, but well…

Overall, it’s a good habit, IMO, to make regular backups of the whole preferences folder content. It saved my a** several times, in the past, doing so (I exaggerate a little, but yes, it saved me a lot of time, instead of having to reconfigure my whole setup)…

Oh wow, I’m just now seeing this. I informed support earlier today that resample worked in safe mode and they gave me instructions to resolve it by basically renaming my Cubase folder. Resample is working again and now I have to do some reconfiguring. Once I’m done, I’ll do as you suggest.

I can’t thank you enough for taking time to help me with this. I did a lot of Googling and searching the forum for answers and kept coming up blank.

Thanks again!

JP Banks

1 Like