Resampling when burning CD

Hi, I have an audio montage in WL Elements, where all clips are at 48kHz. Therefore, my entire montage is at 48kHz as well. However, I do have resampling on in the master section, but WL will not burn a cd from it, complaining that the audio is not in 44.1kHz. Does it not use the resampling (and dithering) function in the master section before actually burning the cd?

Is there a way to have WL create a cd directly from this montage or do I have to render all files to 44.1 and create a new montage with those renders just to be able to burn a cd? That seems a bit backwards…

Thanks for any assistance!

You can render the entire montage, re-add markers, and then burn, but essentially, you want your exports to the montage to be 16bit/44.1kHz always.

Did you insert the resampler in the Master Section? I know it works in WaveLab Pro. I don’t remember if this is supported in WaveLab Elements.

Thanks for the suggestion, but I feel that re-adding markers to a rendered file just to create a cd seems an extra step that should not be necessary in an optimal workflow.

Also, your last remark does not correspond with what I’m reading about mastering, i.e. always use the maximum audio quality (sampling freq and bit depth) until the last step and only then downsample and dither. So I prefer to keep using my 24bit/48kHz source files during the processing stages. I would expect the master section (with resampling and dithering) to also apply when burning a cd.

Yes, I did put the resampler in the master section, but it looks like WL Elements will not apply it when rendering to cd, unfortunately…

It’s confusing sometimes as to exactly what step is ‘last’, but it’s not always the same how everybody approaches this. In my process, the final step of the audio is the rendering of it in place before building the montage. Now, you can build the montage with a higher sampling rate, but you have to render the file to the correct bit depth and sampling rate before burning. Unfortunately, I think you may lose (correct me if I’m wrong) your markers after that. So, you’d essentially have to re-add them, the unfortunate extra step.

Try simply re-sampling the whole montage and then see where you are after that.

Yes, I’ll probably have to reconsider my workflow and regard processing audio and actual “montage” as separate steps, where the montage takes place on 16/44.1 audio files. Or just skip the whole cd thing and only master for streaming… :slight_smile:

Thanks for your insights

Streaming is pretty much where it’s at these days. I’m rarely hired for CD’s anymore. When I do, I just follow that same flow. More, I have additional steps, since I pass the audio through an analog chain at 1:1 speed, then listen critically to each format export. After the montage is built, I listen to the entire montage. If I export to CD or DDP, I’ll listen to that export, start to finish to check my work. That quality control is 40% what people are paying for. Just make sure you’re charging the rate that covers your time. Best of luck in The Netherlands!

Speaking of, I do wish Amperex in Holland still made the Bugle Boy tubes like the ones i have in my HG-2!

This is exactly the problem I have the same issue . The problem is that my interface does not have a option to change from 4800 to 44 . So if I create a 44,1 montage I will have playback issues with my interface the file sounds to fast.


Use Resampler plug-in in Master Section when playback
non supported samplerate(s) with your Audio interface.

regards S-EH