Reset Playback Overrides, how to make it default?

Hi all,
Just bought a Keylab 88 and would like to record some more directly into Dorico instead of mouse+keyboard input. I know my way around quantizing, etc… but I actually don’t like that Dorico after quantizing still plays the ‘played’ notes instead of the ‘notated’ notes.

I can select everything, go to the play tab and use reset playback overrides, but isn’t there a button or setting where it just does this by default?

By the way I’m still using Dorico 3.5.


Preferences > Play > Preserve Note positions should be off.

I think that’s the option. Don’t know if it’s in D3.5, though.

Here’s how these options look in Dorico 5:

You could experiment with velocities and positions (and the pedal?).

Switching off preserve note positions does the trick although as long as you don’t requantize. So if there is anything that needs fixing after the default quantization and you want to tweak even further with requantizing, it switches the sound back to how you ‘played’ it. That’s a bit weird actually and might be a bug. Anyway, this is a step forward for sure, thanks!
Edit: I added a key command for reset playback overrides too, so that speeds up the process as well :wink: