Reset Playback Overrides not applying the Playback Options


I’ve selected all the notes in a score, and chosen the Reset Playback Overrides.

Note durations (that I was trying to reset) are kept to the same length as the notated ones. Switching mode doesn’t change this.

In the Playback Options dialog > Timing pane I have the default note duration at 95%. Changing it to 94% and clicking Apply doesn’t not change the note duration.

If I add a staccato to a note, the note duration is not halved (the timing options is at 50%).

Is there some other option I should consider?

Mac, High Sierra, Dorico Pro 3.5.10.


I tried entering notes to the existing scores. The Playback Options > Timing settings seem to be ignored even in this case.


Can you attach a small chunk of the project that exhibits the problem, e.g. by deleting all of the instruments but one, and leaving just a few bars?

Thank you, Daniel. I sent you the file by private message.

EDIT: Apparently, my private message can’t be sent. The message editor says that it’s all fine, but then the message remains in the Outbox forever.


(wrong thread)

Hi Daniel,

After other editing, file saving, now reapplying the Reset Playback Overrides command produces the expected results.

So this case can be considered closed (even if there is the issue of the command not working the first times).