Resetting the level control output channel

Hey guys,

I just discovered the “Level Control (Output Channel)”, at the bottom right. Is there a way to reset it to 0?

Also just to make sure, this level doesn’t affect the production, it’s only for listening purposes right?

Thanks in advance

It is the same Control as the Level Control in the Control Room. Ctrl+clicking the little triangle or on the Control Room knob will set it the Reference Level set in Preferences.