Resetting the stereo out clipping indicator in the Lower Zone causes VSTi to not respond to input

Cubase Pro, 13.0.20. Windows 11

I’m seeing an odd behavior with Instrument tracks, wherein if the Stereo Out fader in the MixConsole tab in the Lower Zone shows clipping (red), and I clear that indicator via mouse click, the VSTi loaded into the track seemingly no longer responds to MIDI input. I see input in the I/O Activity indicator in the Transport Bar, but no new sounds. I’m using the Focusrite ASIO driver, but I see the same behavior with Steinberg’s ASIO driver.

Note that if I clear the clip indicator in the I/O Activity view in the Transport Bar, no problem. Interestingly, the separate mix window’s (F3) Stereo Out fader does not show clipping, whereas the main mix and the Stereo Out fader do.

To duplicate:

  1. Open Cubase and create an empty project.
  2. Add an instrument track with a VSTi.
  3. In the Lower Zone, show the MixConsole tab so that the Stereo Out fader is visible.
  4. Play the VSTi such that clipping occurs as seen in the Lower Zone Stereo Out fader.
  5. Mouse click the red clip indicator in that Stereo Out fader to clear it.
  6. Note that the VSTi no longer responds to MIDI input.
  7. Remove the Instrument Track and start over from “2” above to duplicate.

I’m not seeing this in the last Cubase 12 Pro release.

It sounds like it’s because you are clicking in the mix console, you now have that as the active window instead of the project window. At least that’s what I’m assuming it is. It might be that you don’t have your active tracks in the project window tied to follow your mixer (or visa versa at least), so when selecting the mixer you no longer have the same active track as your project did (or any active track at all)?

There’s an option in edit>preferences somewhere that ties the active tracks to be the same when clicking from project window to the mix console if I’m not mistaken.

1 Like

It sounds like it’s because you are clicking in the mix console, you now have that as the active window instead of the project window.

Well, I feel foolish. Thank you for making the effort to explain this. I don’t know why this didn’t occur to me - I guess the grey selection feedback wasn’t obvious (or I’m not getting enough rest).

The appropriate preference for not clearing the track selection when in the mixconsole/lower zone is under “Edit->Preferences->Editing->Project & MixConsole”. Clearing “Sync Selection in Project Window and MixConsole” yields the behavior I was expecting.

Thanks again.

1 Like

This happened to me when I very first moved over to CB12 from like CB6.5 and was not used to the nested windows layout. No need to feel foolish. :wink:

1 Like